VUIT System Status
Widespread Microsoft Azure Outage Impacts VUIT Ticketing System
Incident Report for Vanderbilt University
Resolved
The service impact to SerVU, the VUIT itcketing system was resolved by the vendor. SerVU is operational.
Posted Jul 20, 2024 - 11:32 CDT
Monitoring
The vendor of the SerVU ticketing system has implemented a fix and is monitoring.
Posted Jul 20, 2024 - 10:03 CDT
Update
The vendor for the VUIT SerVU ticketing system has identified the issue and continues to work on a resolution.
Posted Jul 20, 2024 - 09:01 CDT
Update
The vendor for the VUIT SerVU ticketing system has identified the issue and continues to work on a resolution.
Posted Jul 19, 2024 - 16:18 CDT
Identified
The vendor for the VUIT SerVU ticketing system has identified the issue and is working on a resolution.
Posted Jul 19, 2024 - 10:25 CDT
Update
The vendor has been notified and is working on the issue.
Posted Jul 19, 2024 - 07:39 CDT
Investigating
The VUIT ticketing system, SerVU, is experiencing service disruptions. The vendor has been notified and is working on the issue. VUIT responses may be delayed. We ask that you call, text, or chat if you need immediate assistance.
Posted Jul 19, 2024 - 07:04 CDT
This incident affected: General.