Under Maintenance

Statuspage is currently being rebuilt. Information displayed should not be taken to be accurate. Updates will resume once this work is complete.

Wireless Outage Across Campus

Incident Report for Vanderbilt University

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 09:19 CDT

Monitoring

Wireless connectivity is continuing to recover. Our teams are continuing to monitor the environment closely and will provide additional updates as needed.

Thank you for your patience while services are fully restored.
Posted Aug 12, 2026 - 08:37 CDT
This incident affected: Network (Wireless/WiFi).