Power outages impacting network services to some campus buildings
Incident Report for Vanderbilt University
Resolved
Power and networking has been restored to all buildings. For support with network connectivity or other IT needs, please contact VUIT at 615-343-9999 or at https://help.it.vanderbilt.edu
Posted Jun 09, 2021 - 19:16 CDT
Identified
Networking is restored in most impacted buildings. However, Home Ec/Mayborn and Commons remain offline.
Posted Jun 09, 2021 - 18:37 CDT
Investigating
A number of buildings across the Vanderbilt campus are currently without power. This is impacting network access (wired and wireless and IP/Skype phones) in these areas:

ESB
Stevenson Building
Kissam
ESI
Zeppos
Blair
Rec Center
Commons
Branscomb
Sarratt
Studio Arts
MRB III
Wilson
Fraternity buildings
Posted Jun 09, 2021 - 18:09 CDT
This incident affected: Network (Wireless/WiFi, Wired) and Telephones.